Storing Exchange Online

Incident Report for 1AFA

Resolved

26-11 00:29 CET
Our fix has not progressed past approximately 92 percent of its deployment. Though the pace of this rollout is slower than anticipated, we're actively monitoring its saturation to the service to ensure it completes successfully. A small subset may continue to experience intermittent impact during these final stages of deployment.

Omdat we weinig klanten over dit probleem hebben gehoord sluiten we onze melding over dit probleem.
Posted Nov 26, 2025 - 08:37 CET

Update

Microsoft 24-11 21:58 CET
We've deployed a fix that has relieved issue for the majority of impacted users and we’re continuing to monitor the rollout of this fix while also investigating the subset of users still experiencing impact. We'll provide a timeline for full mitigation of this impact by our next scheduled update.

Next update by 25-11 22:30 CET
Posted Nov 25, 2025 - 10:01 CET

Identified

Probleem-id
EX1188132

Gebruikersimpact:
Sommige gebruikers kunnen hun Exchange Online mailbox op geen enkele methode bereiken.

Scope:
Volgens Microsoft treft dit een klein aantal gebruikers, maar iedereen kan er hinder van ondervinden

Root cause:
An indexing issue within a section of mailbox database infrastructure responsible for providing access to Exchange Online mailboxes caused mailbox state invalidations and client disconnections, resulting in impact.

Laatste update van Microsoft:
22-11-2025 1:38 CET
From our analysis into the service health telemetry errors and reports of impact from a subset of users, we suspect there may be a code issue within the affected service infrastructure that’s contributing to the persistent impact. We’re investigating further into this potential code issue to pinpoint what’s causing the behavior and to identify a solution that addresses the remaining impact.

Nieuwe update van Microsoft wordt verwacht om 22.30 vannacht.
Posted Nov 24, 2025 - 11:50 CET
This incident affected: Externe diensten (Microsoft365).