Microsoft 365 storing
Incident Report for 1AFA
Resolved
Microsoft heeft maandag in de loop van de middag de change van maandag-ochtend teruggedraaid en systemen herstart. Hiermee zijn de meeste probleem verholpen.

Er waren daarna nog wat problemen met trage mailqueues en Outlook-Web.
Microsoft heeft dat in de loop van vanochtend opgepakt en verholpen.
Posted Nov 26, 2024 - 10:09 CET
Monitoring
Er speelt een probleem bij Microsoft in de MS365 omgeving.
Microsoft heeft hierover de volgende informatie gedeeld.
------------------------------------------------------------------
Microsoft Probleem-id: MO941162
Betrokken services:
- Exchange Online
- Microsoft 365 suite
- Microsoft Teams
- SharePoint Online

Status: Verslechtering van service
Begintijd: 25 nov 2024 03:54 CET

Mogelijke oorzaak: A recent change has resulted in a portion of infrastructure not operating as expected.

Impact:
Users may be unable to access Exchange Online using the following impacted connection methods:
- Outlook on the web
- Outlook desktop client
- Representational State Transfer (REST)
- Exchange ActiveSync (EAS)

Users may be unable to use the following features within Microsoft Teams:
- Users are unable to create or update Virtual Events, including webinars and Town Halls.
- Users may be unable to access or modify their calendar in Microsoft Teams. This would include loading calendar, viewing meetings, creating/updating meetings and joining meetings.
- Users are unable to create chat, add users and create or edited meetings.
- Users are unable to create or modify new teams and channels.
- Users may be unable to update presence.
- Users may be unable to use the search function.
- Users may not see updated list of files and links failing to load within the Chat shared tab.

Users may be unable to use the search feature within SharePoint Online.

Users may also be unable to print via Universal Print.
Posted Nov 25, 2024 - 08:00 CET
This incident affected: Externe diensten (Microsoft365).